+3
Under review

I lost my tribe

Santa Clown 10 months ago • updated 9 months ago 14

I created a tribe and I was away from my own tribe for some weeks (because I joined another tribe from a friend). When I returned to my tribe just to manage the bulletin, I noticed that I haven't access to the admin panel anymore. I already opened a private topic saying to the admins more information about what tribe is, and what is my nick and country inside the game.


Is there a way to solve this? I opened this private topic some weeks ago but I got no response from the admins yet...


Thanks

Here the Ticked ID: 317

I hope to recover my tribe. I know I messed up, but I think I deserve a second chance. I didn't know if I left my tribe I lose access to the admin, I tried the /recover_tribe too and nothing happens.

+1

There has been a similar problem like this to my old friend Hooded Black...and he regained ownership and title of the leader of BLVCK...not sure how to solve yours...perhaps to wait for an answer... ,-,

+1

Here I have a fix that has worked for me - ONLY IF your tribe was set to public earlier, you can rejoin through "find tribe" and all your administrator permissions will still be there. Otherwise your only option is to contact rezoner. Since he has not been on the forums in a while I would say either wait a while or go to discord and contact him. (best time is when he is online, he always responds)

Thanks. So, I'm already inside my tribe again, but I still hasn't access to the admin panel.

Try /recover_tribe

That has happened to me...but only after i wasnt in the tribe for a while. I think the only option you have now is to contact rez directly, he has accepted these requests before.

I tried /recover_tribe but nothing happens :(

I was waiting for Rezoner to release the Wanderers because I knew he was very busy. Now, can you check my problem? Thanks!

+1

I'll help you by making this one of the first things Rez will see when he visits the forum.

Thank you very much =)

Your only option is to catch Rezoner when he's finally online, thats what I did

Unfortunately, it is impossible to resolve this unless rezoner comes back
and fixes this. Good luck!
+1
Under review

I've sent him a PM

Thanks my friend, I'm the admin again =)