+6
Under review

I Suspect an Error

Zeis Lion 6 months ago • updated by The_Ozan1 5 months ago 28

I decided to give Wilds.io a second chance..so i came back to the game after 2 months.

I open Wilds.io and this screen pops up.

It doesn't even show the loading bar that is usually up when you start the game.

It's just a blank screen of death, scary tbh.

Tell me if anyone has this problem and how to solve it...

Thanks, in advance.

--DarkLord555

BTW.

This never happened to me before.

I don't know code soo i'm probably just blabing about.

but maybe this is something?

That's display which you can screw around with samples of resolution and such.You can change menu and colors aswell there,bold text and so on.

Ok.good to know.

+1

IT’S HAPPENING OT EVERYONE

Also, there’s a separate post for this, please don’t make your own post.

*cold look*

+1

i saw after i posted mine.

*colder look*

I no longer need to go to Antartica

*hot look* LOL

+1
Under review

Fixed?

+2

Uh, Rez, it's still there for me.

I think Egg told me you were going to Hard Reset?

No. I'm not positive, but I think it might happen when you exit the game while your character is still alive.

Seems to be working now! ty rezoner!

Yes it works again.

It doesn't work for me. Do I need to do something?

Try restart your browser. And clear your cookies - just in case.

Did it yesterday and didn't work. Still doesn't.

but then..i would lose all my bookmarks , info etc.

nope..idk why.

Somehow, I had no problem while this occurred to almost everyone when this "error" was "active"...

same. we pros *sunglasses*

I had it an hour before it was fixed :(

It worked for me suddenly. i just messed around with the code and restarted it and it popped up.

What did you do? :0

+1

Bump, game is still not working.

Guys, try this, worked for me



didn't work ;(

i have had this issue