+6

Zoom Adjuster Flash Bug

The Shopkeeper 3 years ago updated by Phroenix 3 years ago 10
Whenever I load up the game I notice 2 extra buttons next to the mute button. They only appear for a split second and they wont appear if you reload the page- only if you make a new tab and load wilds. If you mouse over it you might see it grow bigger, but I tried clicking it many times with no changes. Are these buttons supposed to even appear if they disappear so fast?



I investigated further and checked the f12 page to see if the buttons were there- and they were.
You see the underlined "mute" button that we know about. But, there are two other buttons below: "zoomOut" and "zoomIn". They have no "display" which probably explains why they disappear almost instantly.
+3

this is why your computer is broken stop playing with the coding stuff

no. be smart. that was the wrong thing to say

legit all you have to do is left click expect element

+1

These buttons were supposed to give you the ability to zoom in and out of the game view, just as with ctrl + and -, but they caused problems with sprites and at the end, they are is not available to players.  

This is Residues after them.

If you change none to play the buttons will appear for player
 (yes they are available to players)

And I'm not seeing any sprite with error, I've already tested stomp and
 charge and nothing bugou also already I've tossed the gun away and rolled normal.

Are you tried zoom out or in close to objects? I'm not sure which sprites was bug when you use it, but in one of Rez comments you can read, these buttons did make problems.


Yes, I tested it again this morning and found no error.
I was able to fix this bug in the game
I just posted a video teaching how to fix this bug,
Note: after you give F5 or reload the wilds.io page everything will return to normal.
Link: Video