I can't play

If you are experiencing black screen or the game doesn't run at all:

1) Ensure that you are using newest version of Chrome or Firefox
2) Disable adblock
3) Still doesn't work? I will need a console screenshot to help you out.

This article was helpful for 76 people. Is this article helpful for you?

Try now mate. Thanks for screenshot. Also you should probably upgrade your browser to newest version.

hey i was playing the game earlyer today with no problems then i came back and i cant play i just get this window every time no matter what i do

+1

Max,sunt un mare fan al tau

+1

it"s not loading

I have the same issue. I can't see the action while the black screen is on. I can hear the action but I can't see anything. I can see the leaderboard but everything else is black. Please fix this bug. Wilds.io is a great game. Also, how do I provide a screenshot of the problem?

how do you spose to see if you do have the latest version of Chrome/Firefox

It shows me the picture Cacahuate sent, but now what? how do i start playing?! no play button!

Plot Summary: In a world where humans and non-humans have not yet been separated, the kingdom of Leones is protected by the Holy Knights, powerful magic users both revered and feared by the people. Supposedly the strongest, most fearsome of these knights, the Seven Deadly Sins, betrayed the kingdom and made enemies of all the other knights. Queen Elizabeth doesn't believe this story, and sets out to find the Sins - but when she meets the first Sin at a tavern, his name is Melodias, and he's nothing but a boy in charge of the pigs.

well i dont know what adblock even is and i dont give console screenshots and i dont use windows 10 :/ and i dont think ima even go to windows ten

hvzsjkgzjhvfj

ghldkrajgegjt

klthaly

89yrq406y0 3

uitga3o46

hsaigphwepiugoawuitqgh8tyeout

Блок displey


i mean in a way it was helpful butt not really

Don't use HTTPS to play wilds
go with http://wilds.io

The sockets are working on http and you cannot connect http sockets from https website due to security matters.

When I go onto Wilds.io, it loads up the start menu alright, there are options on screen, but I can't figure out how to play. I've clicked every button but the Twitter, Patreon, and Discord buttons, but nothing's starting the game and nothing's letting me log in to Wilds.io. I tried to log in multiple times, and it would seem I was successful, but each time I try to do something in the armory after logging in, it says I'm not logged in. I've looked through this post thing trying to figure out if there was a solution, but I don't see anyone else having the same problem. I use Firefox, although I'm not sure if I have the latest version or not, but nothing's telling me anywhere that I have an outdated version. What should I do?

Now, a day later, the play button is there, but it doesn't do anything. When I try to log in with Facebook, the screen turns a bit darker and I can't click anything but the chat or the advertisement. Again, what should I do?

I just noticed that the chat menu says that there is nobody in any mode and nobody queued for anything. Is the game working...?

Same thing happened to me i cant fix it

console screen shot cant click anything

The console says: "script.js?1481114814000:6459 'CanvasRenderingContext2D.webkitImageSmoothingEnabled' is deprecated and will be removed in M55, around November 2016. Please use 'CanvasRenderingContext2D.imageSmoothingEnabled' instead. See https://www.chromestatus.com/features/5639849247768576 for more details." when I try to log in. I think this means that there is a new version of the "canvas" thing that it's talking about... maybe you need to update it? because no one is able to log in.

  1. Im using a chromebook and i cant go into console and my loading screen for wilds is all a grayish black color.Also im using crome i dont know what wrong

I know, my database provider is updating something ;s

rezoner

what happens if you disable adblock


    when webpage opened ( before google button clicked)


    After google login button clicked


    Well I play on ipad and these new updates are not very good. I can barely load in, and I can't block, roll, or use my sword which I've just bought

    on ipad:


    Use left side of screen to move

    Hold right side of screen to charge your attack
    Swipe up to roll
    Swipe down to block

    Swipe right to kick
    Swipe left to throw weapon

    Need help It won't load

    Whenever I try to click the play button or login on Wilds.io, this happens.

    I have tried restarting my Wi-fi and updated Flash Player, if anyone could answer this for me it would be a life saver.

    I have a black screen too.

    I keep thinking that they are updating it but it is taking too long so I'm worried

    I cant play either i am on mobile so is that why?

    Screen shot:

    abi ya 800 para depom dolunca para kasamıyorum



    Rezoner

    I was trying to play wilds.I clicked on play but did not show anything can help me !? 

    That is the exact same background picture that mine is froze on but mine has gone black now - 

    NO PUEDO JUAGAR QUE HAGO?


    i cant play ):

    here screenshot ))::

    i hope this whil help other players too.

    and those 'failed to load recource things are from adblockplus :L

    if you where asking so i whil turn that off

    its fixed (: maybe an update :D

    Hello, i'm here because i can't play wilds.io...when i try to play there is a black screen and i can't do nothing, i don't know what to do..i like so much wilds.io and i hope i will play soon :\


    It's just like this every time i go on it. I've been playing this game for ages and have all weapons and helmets etc and i really want it back!

    CAN YOU ANSWER MY COMMENT AS IT WOULD REALLY HELP IF YOU ACTUALLY

     ANSWER ME!!!!!!

    I can't get a quest. When i click the "Tap to get a new quest" button, it just do nothing :(
    There's this error in the console:



    By the way, i'm using Firefox 56 (64bit version).